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Save a File and Close Word  

You must save your documents if you wish to recall them later. You can use the Save option 

on the Microsoft Office menu, to save a document. You can also save a document by typing 

Ctrl+s. The first time you save a document, the Save As dialog box appears.  Use the Save As 

dialog box to locate the folder in which you want to save your document and to give your 

document a name. After you have saved your document at least once, you can save any 

changes you make to your document simply by clicking the Save after you click the 

Microsoft Office button. 

The following exercise shows you how to save the file you just created and close Word. You 

will name your file Lesson Two. 

EXERCISE 4 

Save a File—Windows Vista: 

 

1. Click the Microsoft Office button. A menu appears. 

2. Click Save. The Save As dialog box appears, if you are saving your document for the 

first time. 
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1. Open Word 2007. 

2. Press Ctrl+o.  

3. Locate the folder in which you saved your file. The file is named Lesson Two.docx 

4. Click Lesson Two.docx.  

5. Click Open. The file you created during the previous lesson appears.  

Cut and Paste  

You can use Word's Cut feature to remove information from a document.  The you can use 

the Paste feature to place the information you cut anywhere in the same or another 

document.   In other words, you can move information from one place in a document to 

another place in the same or different document by using the Cut and Paste features. The 

Office Clipboard is a storage area. When you cut, Word stores the data you cut on the 

Clipboard. You can paste the information that is stored on the Clipboard as often as you like.   

EXERCISE 2 

Cut with the Ribbon 

 

1. Type the following:  

I want to move. I am content where I am. 
2. Select "I want to move. " 

3. Choose the Home tab. 

4. Click the Cut button in the Clipboard group. Word cuts the text you selected and 

places it on the Clipboard. Your text should now read:  

"I am content where I am." 

Paste with the Ribbon 
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1. Place the cursor after the period in the sentence: "One of me is all you need."  

2. Press the spacebar to leave a space.  

3. Choose the Home tab. 

4. Click the Paste button in the Clipboard group. Word places the data you copied at 

the insertion point. Your text should now read: "You will want to copy me. One of me 

is all you need. You will want to copy me." 

Alternate Method—Copy with a Context Menu  

 

1. Type the following:  

You will want to copy me. One of me is all you need. 
2. Select "You will want to copy me."  

3. Right-click. A Mini toolbar and a context menu appear. 

4. Click Copy. Word places the data you copied at the insertion point. Your text should 

now read: "You will want to copy me. One of me is all you need. You will want to 

copy me." 

Alternate Method—Paste with a Context Menu 
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4. Click the item on the clipboard you want to insert into your document. Word pastes 

the Clipboard item into your document at the insertion point. 

Create AutoText  

Cut and Copy both store information on the Clipboard. Information you store on the 

Clipboard is eventually lost. If you want to store information permanently for reuse, use 

AutoText. AutoText permanently stores information for future use. 

EXERCISE 5 

Create AutoText  

 

1. Type the following:  

AutoText information is stored permanently. 
2. Select "AutoText information is stored permanently."  

3. Choose the Insert tab. 

4. Click Quick Parts in the Text group. A menu appears. 

5. Click Save Selection to Quick Part Gallery. The Create New Building Block dialog 

box appears. 

 

6. Microsoft Word suggests a name. Change the name by typing AT in the Name field.  

7. Click OK. The dialog box closes. 

8. Click anywhere in the text area to remove the highlighting.  
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6. "The" is misspelled, so it is highlighted on the screen and noted in the Not in 

Dictionary box. Word suggests correct spellings. These suggestions are found in the 

Suggestions box.  

7. Click "the" in the Suggestions box.  

8. Click Change.  

Note: If the word is misspelled in several places, click Change All to correct all 

misspellings.  

9. The name "Mayrala" is not in the dictionary, but it is correct. Click Ignore Once to 

leave "Mayrala" in the document with its current spelling. 

Note: If a word appears in several places in the document, click Ignore All so you are 

not prompted to correct the spelling for each occurrence.  

10. "Ridgemont" is not found in the dictionary. If you frequently use a word not found in 

the dictionary, you might want to add that word to the dictionary by clicking the Add 

to Dictionary button. Word will then recognize the word the next time it appears. 

Click Add to Dictionary. 

11. The following should appear on your screen: "Word finished checking the selection. 

Do you want to continue checking the remainder of the document?"  

12. Click No. If you wanted Word to spell-check the entire document, you would have 

clicked Yes.  

Note: You can also press F7 to initiate a spelling and grammar check. If you don't have 

anything selected, Word checks the entire document. 

Find and Replace  

If you need to find a particular word or phrase in your document, you can use the Find 

command. This command is especially useful when you are working with large files. If you 

want to search the entire document, simply execute the Find command. If you want to limit 

your search to a selected area, select that area and then execute the Find command.  

After you find the word or phrase you are searching for, you can replace it with new text by 

executing the Replace command.  
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2. Choose the Home tab. 

3. Click Replace in the Editing group. The Find and Replace dialog box appears. 

 

4. Type east in the Find What box.  

5. Type west in the Replace With box. 

6. Click Find Next. The East in Easton is highlighted.  

7. Click Replace. Word replaces the "East" in "Easton" with "West" and then highlights 

the word "east."  

8. Click Replace. Word replaces the word "east" with "west" and then highlights the 

word "Eastern."  

9. Click Close. Do not replace the "East" in "Eastern" with "West." 

10. Your text should now read,  

"Monica is from Weston. She lives on the west side of town. Her daughter attends 

Eastern High School." 

Alternate Method—Replace with Keys  

1. Select "Monica is from Easton. She lives on the west side of town. Her daughter 

attends Western High School."  

2. Press Ctrl+h.  

3. Follow steps 4 through 11 in the preceding section.  

Change the Font Size  

A font is a set of characters (text) represented in a single typeface. Each character within a 

font is created by using the same basic style. In Microsoft Word, you can change the size of 

your font. The following exercise illustrates changing the font size.  
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EXERCISE 9 

Change the Font with the Ribbon  

 

1. Type the following:  

Changing fonts 
2. Select "Changing fonts."  

3. Choose the Home tab.  

4. Click the down arrow next to the Font field. A menu of fonts appears. 

5. Move the cursor over the list of fonts. Word 2007 provides a live preview of what the 

font will look like if you select it. 

6. Click the font name to select the font you want. 

Alternate Method—Change the Font with the Mini Toolbar 

 

1. Select "Changing fonts." 
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2. Click the Microsoft Office button. A menu appears. 

3. Click New. The New Document dialog box appears. 

 

4. Click Blank Document. 

5. Click Create. A new blank document opens. 

Add Sample Text 

This lesson uses sample text provided by Microsoft for training and demonstration purposes. 

You can type the text; however, there is a quicker way. You can use the rand function. 

Functions are used to obtain information. You tell the function what you want and the 

function returns that information to you. By default, in Word, when you type the rand 

function, Word returns three paragraphs. When working with functions, you use arguments to 

be specific about what you want the function to return. There are two arguments you can use 

with the rand function. The first one tells Word how many paragraphs you want, and the 

second one tells Word how many sentences you want in a paragraph. You place arguments 

between the parentheses and you separate them with a comma. For example, if you type 

=rand() and then press Enter, word returns three paragraphs. To tell Word you want two 

paragraphs with three sentences in each paragraph, you type =rand(2,3).  

EXERCISE 2 

Add Sample Text 

1. Type =rand(). 

2. Press the Enter key. The following text appears:  
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2. Press Ctrl+l. The paragraph is now left-aligned.  

Alternate Method—Center with Keys 

1. Select the paragraphs you created. 

2. Press Ctrl+e. The paragraph is now centered.  

Alternate Method—Justify with Keys 

1. Select the paragraphs you created. 

2. Press Ctrl+j. The paragraph is now justified.  

Create a Hanging Indent 

The hanging indent feature indents each line except the first line by the amount specified in 

the By field, as shown in the example.  

EXAMPLE: Hanging Indent 

Hanging Indent:  The hanging indent feature indents the first line 

of the paragraph from the margin by the amount 

specified in the Left field. The amount in the Left 

field plus the amount specified in the By field 

indent all subsequent lines. 
 

EXERCISE 8 

Create a Hanging Indent 

 

1. Type the following:  

Hanging Indent: The hanging indent feature indents the first line by the amount 

specified in the Left field. Subsequent lines are indented by the amount specified in 

the Left field plus the amount specified in the By field. 

2. Select the paragraph you just typed.  

3. Choose the Home tab. 

4. Click the launcher in the Paragraph group. The Paragraph dialog box appears. 
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review each page, view multiple pages at the same time, zoom in on a page, and access the 

Size, Orientation, and Margin options. 

If you press the Zoom button while you are in Preview mode, the Zoom dialog box appears. 

In the Zoom dialog box you can set the sizes of the pages that display as well as the number 

of pages that display. 

When you are ready to print, you use the Print dialog box. In the Print Range area, choose All 

to print every page of your document, choose Current Page to print the page you are currently 

on, or choose Pages to enter the specific pages you want to print. Type the pages you want to 

print in the Pages field. Separate individual pages with commas (1,3, 13); specify a range by 

using a dash (4-9). 

EXERCISE 8 

Print Preview 

1. Click the Microsoft Office button. A menu appears. 

2. Highlight the Print option. The Preview and Print the Document menu appears. 

3. Click Print Preview. The Preview window appears, with your document in the 

window. 

4. Click One Page to view one page at a time. Click Two Pages to view two pages at a 

time. 

5. To view your document in normal size, click 100%. 

6. Click the Zoom Button. The Zoom dialog box appears. 

7. Select an option and then click OK. Perform this task for each option and note the 

results. 

Note: As you review your document, if you see changes you would like to make to the 

layout, use the Margin, Orientation, or Page Size options to make the changes. If you want to 

make other types of changes to your document, click the Close Print Preview button, to return 

to your document. Once you are satisfied with your document, you are ready to print. 

Print  

1. Click the Print button. The Print dialog box appears. 

2. Click the down arrow next to the Name field and select the printer to which you want 

to print. 

3. Choose All as the page range.  

4. Click OK. Word prints your document. 

You have completed Lesson 5. You can save your document and close Word. 

Lesson 6: mail merging. 

The mail merge process entails the following overall steps: 
1. Set up the e-mail message . The main document contains the text and 

graphics that are the same for each e-mail message. For example, your 
company logo or the body of the message.  
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The elements of an address and greeting are listed on the left. Column headings 
from your data file are listed on the right. 
Word searches for the column that matches each element. In the illustration, Word 
automatically matched the data file's Surname column to Last Name. But Word was 
unable to match other elements. From this data file, for example, Word can't match 
First Name. 
In the list on the right, you can select the column from your data file that matches the 
element on the left. In the illustration, the Name column now matches First Name. 
It's okay that Courtesy Title, Unique Identifier, and Middle Name are not matched. 
Your e-mail merge message doesn't need to use every field. If you add a field that 
does not contain data from your data file, it will appear in the merged document as 
an empty placeholder — usually a blank line or a hidden field. 

 
Type content and add fields 
1. In the e-mail message main document, click where you want to insert the 

field.  
2. Use the Write & Insert Fields group on the Mailings tab.  

 
3. Add any of the following:  

Greeting line 
1. Click Greeting line.  
2. Select the greeting line format, which includes the salutation, name 

format, and following punctuation.  
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you want. 

 
 NOTE    You can add a new field in the Field Chooser dialog box by 

clicking New at the bottom. 
15. After you add all of your custom fields to the view, close the Field 

Chooser dialog box.  
16. To remove a field that you do not want included in the mail merge, click 

the field name in the column heading in Phone List view, and drag it off 
of the column heading. 

Run mail merge from Outlook 
17. In Outlook Contacts, select individual contacts by pressing SHIFT and 

clicking to select a range, or by pressing CTRL and clicking to select 
individuals. If you want to include all the contacts currently visible in the 
view, do not click on any contacts.  

18. On the Tools menu, click Mail Merge.  
19. If you have selected individual contacts to include in the merge, click 

Only selected contacts. If you want to include all the contacts currently 
visible in the view, click All contacts in current view.  

20. If you have configured the Phone List view so that it displays exactly the 
fields you want to use in the merge, click Contact fields in current 
view. Otherwise, click All contact fields to make all of the contact fields 
available in the merge.  

21. If you want to generate a new main document for the merge, click New 
document. Otherwise, click Existing document, and click Browse to 
locate the document to use as the main document.  

22. If you want to save the contacts and fields that you have selected, so 
that they can be reused, select the Permanent file check box, and then 
click Browse to save the file. The data is saved in a Word document as 
comma-delimited data.  

23. Select E-mail.  
24. Click OK. When the document opens in Word, on the Mailings tab in the 

Write & Insert Fields group, click the arrow next to Insert Merge Field, 
and then click the fields that you want to the e-mail message main 
document.  

25. When you are ready to complete the merge, on the Mailings tab in the 
Finish group, click Finish & Merge, and then click Send E-mail 
Messages. The Subject line is filled with the text you typed in the Mail 
Merge Contacts dialog box in Outlook. 

 NOTES   

 You can't type merge field characters («« »») manually or use the Symbol 
command on the Insert menu. You must mail merge. 
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For example, if you selected text that you want to style as a main heading, 
click the style called Heading 1 in the Quick Style gallery. 

 NOTES   

 If you don't see the style that you want, click the arrow to expand the Quick 
Style gallery.  

 If the style that you want does not appear in the Quick Style gallery, press 
CTRL+SHIFT+S to open the Apply Styles task pane. Under Style Name, 
click the style that you want. 

Mark individual text entries 
If you want the table of contents to include text that is not formatted as a heading, 
you can use this procedure to mark individual text entries. 
1. Select the text that you want to include in your table of contents.  
2. On the References tab, in the Table of Contents group, click Add Text.  

 
3. Click the level that you want to label your selection, such as Level 1 for a 

main level display in the table of contents.  
4. Repeat steps 1 through 3 until you have labeled all of the text that you want 

to appear in the table of contents. 
Create a table of contents 
After you mark the entries for your table of contents, you are ready to build it. 
Create a table of contents from built-in heading styles 
Use this procedure if you created a document by using heading styles. 
1. Click where you want to insert the table of contents, usually at the beginning 

of a document.  
2. On the References tab, in the Table of Contents group, click Table of 

Contents, and then click the table of contents style that you want.  

 
 NOTE    For more options, click Insert Table of Contents to open the Table 

of Contents dialog box. 
Create a table of contents from custom styles that you applied 
Use this procedure if you already applied custom styles to your headings. You can 
choose the style settings that you want Word to use when it builds the table of 
contents. 
1. Click where you want to insert the table of contents.  
2. On the References tab, in the Table of Contents group, click Table of 

Contents, and then click Insert Table of Contents.  
3. Click Options.  
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 To update the index, click the index, and then press F9. Or click Update 
Index in the Index group on the References tab.  

 
 If you find an error in the index, locate the index entry that you want to 

change, make the change, and then update the index.  
 If you create an index in a master document , expand the subdocuments 

before you insert or update the index.  
Edit or format an index entry 

1. If you don't see the XE fields, click Show/Hide in the Paragraph group on 
the Home tab.  

 
2. Find the XE field for the entry that you want to change, for example, { XE 

"Callisto" \t "See Moons" }.  
3. To edit or format an index entry, change the text inside the quotation marks.  
4. To update the index, click the index, and then press F9. Or click Update 

Index in the Index group on the References tab.  

 
 NOTES   

 If you find an error in the index, locate the index entry that you want to 
change, make the change, and then update the index.  

 To quickly find the next XE field, press CTRL+F, click Special, and then click 
Field. If you don't see the Special button, click More. 

Delete an index entry 
1. Select the entire index entry field, including the braces ({}), and then press 

DELETE.  

If you don't see the XE fields, click Show/Hide in the Paragraph group on 
the Home tab. 

 
2. To update the index, click the index, and then press F9. Or click Update 

Index in the Index group on the References tab.  

Preview from Notesale.co.uk

Page 89 of 108



 

©Lumoci 2016 

Display the shortcut menu for the selected part. SHIFT+F10 

Display the menu or message for an available action or for the Autocorrect 

Options button  

or the Paste options button. If more than one action is present, switch to 

the next action and display its menu or message. 

ALT+SHIFT+F10 

Move between options in a menu of available actions. Arrow keys 

Perform the action for the selected item on a menu of available actions. Enter 

Close the available actions menu or message. ESC 

 

 

Tips for Word 2010 
 You can ask to be notified by a sound when an action is available (not available in 

Word Starter). To hear audio cues, you must have a sound card. You must also have 

Microsoft Office Sounds installed on your computer. 

 If you have access to the Internet, you can download Microsoft Office Sounds from 

Office.com. After you install the sound files, do the following:  

1. Press ALT+F, T to open Word Options. 

2. Press A to select Advanced, and then press Tab to move to the Advanced 

Options for working with Word. 

3. Press ALT+S two times to move to the Provide feedback with sound check 

box on the General tab, and then press SPACEBAR. 

4. Press Tab repeatedly to select OK, and then press Enter.  

 

Note When you select or clear this check box, the setting affects all Office 

programs that support sound.  

Navigating the Ribbon 

Access any commands by using several keystrokes 

Access keys let you quickly use a command by pressing several keystrokes, regardless of 

where you are in the program. Every command in Word 2010 can be accessed by using an 

access key. You can access most commands by using two to five keystrokes. To use an 

access key, follow these steps:  

1. Press ALT. The KeyTips are displayed over each feature that is available in the 

current view. 

2. Press the letter shown in the KeyTip over the feature that you want to use. 

3. Depending on which letter that you press, you may be shown additional KeyTips. For 

example, if the Home tab is active and you press N, the Insert tab is displayed, 

together with the KeyTips for the groups on that tab. 

4. Continue pressing letters until you press the letter of the command or control that you 

want to use. In some cases, you must first press the letter of the group that contains 

the command.  

 

Note To cancel the action that you are taking and hide the KeyTips, press ALT.  

Change the keyboard focus without using the mouse 

Another way to use the keyboard to work with programs that feature the Office Ribbon is to 

move the focus among the tabs and commands until you find the feature that you want to use. 

The following table lists some ways to move the keyboard focus without using the mouse. 

To do this Press 

Select the active tab of the Ribbon and enable 

the access keys. 

ALT or F10. Press either of these keys 

again to move back to the document and 
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Paste formatting only CTRL+SHIFT+V 

Undo the last action. CTRL+Z 

Redo the last action. CTRL+Y 

Open the Word Count dialog box. CTRL+Y 

Working with documents and webpages 

Create, view and save documents 

To do this Press 

Create a new document. CTRL+N 

Open a document. CTRL+O 

Close a document. CTRL+W 

Split the document window. ALT+CTRL+S 

Remove the document window split. ALT+SHIFT+C or ALT+CTRL+S 

Save a document. CTRL+S 

Find, replace and browse through text 

To do this Press 

Open the Navigation task pane (to search document). CTRL+F 

Repeat find (after closing Find and Replace window). ALT+CTRL+Y 

Replace text, specific formatting, and special items. CTRL+H 

Go to a page, bookmark, footnote, table, comment, graphic, or 

other location. 
CTRL+G 

Switch between the last four locations that you have edited. ALT+CTRL+Z 

Open a list of browse options. Press the arrow keys to select an 

option, and then press ENTER to browse through a document by 

using the selected option. 

ALT+CTRL+HOME 

Move to the previous browse object (set in browse options). CTRL+PAGE UP 

Move to the next browse object (set in browse options). CTRL+PAGE DOWN 

Switch to another view 

To do this Press 

Switch to Print Layout view. ALT+CTRL+P 

Switch to Outline view. ALT+CTRL+O 

Switch to Draft view. ALT+CTRL+N 

Outline view 

To do this Press 

Promote a paragraph. ALT+SHIFT+LEFT ARROW 

Demote a paragraph. ALT+SHIFT+RIGHT ARROW 

Demote to body text. CTRL+SHIFT+N 

Move selected paragraphs up. ALT+SHIFT+UP ARROW 

Move selected paragraphs down. ALT+SHIFT+DOWN ARROW 

Expand text under a heading. ALT+SHIFT+PLUS SIGN 

Collapse text under a heading. ALT+SHIFT+MINUS SIGN 

Expand or collapse all text or headings. ALT+SHIFT+A 

Hide or display character formatting. The slash (/) key on the numeric keypad 

Show the first line off body text or all body text. ALT+SHIFT+L 
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beginning of a line. 

Extend a selection one line down. SHIFT+DOWN ARROW 

Extend a selection one line up. SHIFT+UP ARROW 

Extend a selection to the end of a 

paragraph. 
CTRL+SHIFT+DOWN ARROW 

Extend a selection to the 

beginning of a paragraph. 
CTRL+SHIFT+UP ARROW 

Extend a selection one screen 

down. 
SHIFT+PAGE DOWN 

Extend a selection one screen up. SHIFT+PAGE UP 

Extend a selection to the 

beginning of a document. 
CTRL+SHIFT+HOME 

Extend a selection to the end of a 

document. 
CTRL+SHIFT+END 

Extend a selection to the end of a 

window. 
ALT+CTRL+SHIFT+PAGE DOWN 

Extend a selection to include the 

complete document. 
CTRL+A 

Select a vertical block of text. 
CTRL+SHIFT+F8, and then use the arrow keys; press 

ESC to cancel selection mode 

Extend a selection to a specific 

location in a document. 
F8+arrow keys; press ESC to cancel selection mode 

Select text and graphics in a table 

To do this Press 

Select the next cell's 

contents. 
TAB 

Select the previous cell's 

contents. 
SHIFT+TAB 

Extend a selection to 

adjacent cells. 
Hold down SHIFT and press an arrow key repeatedly 

Select a column. 

Use the arrow keys to move to the column's top or bottom cell, and 

then do one of the following:  

 Press SHIFT+ALT+PAGE DOWN to select the column 

from top to bottom. 

 Press SHIFT+ALT+PAGE UP to select the column from 

bottom to top. 

Extend a selection (or 

block). 

CTRL+SHIFT+F8, and then use the arrow keys; press ESC to 

cancel section mode 

Select a complete table. ALT+F5 on the numeric keypad (with NUM LOCK off) 

Move through your document 

To move Press 

One character to the left LEFT ARROW 

One character to the right RIGHT ARROW 

One word to the left CTRL+LEFT ARROW 

One word to the right CTRL+RIGHT ARROW 
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displays the field results. 

Display a menu or message for an available action. ALT+SHIFT+F10 

Select the Table of Contents button in the Table of Contents 

container when the container is active. 
ALT+SHIFT+F11 

CTRL+ALT+Function key 

To do this Press 

Display Microsoft System Information. CTRL+ALT+F1 

Select the Open command. CTRL+ALT+F2 

APPENDIX II 

Microsoft Word 

software produced by the microsoftcompnay to produce text document such as letters,essays, 

resumes, reports etc. 

ribbon 

an area at the top of an office program window that contains commands for working with the 

open file; the commands are organized under tabs. 

blank document 

A new blank document opens each time you start word. The word document has a temporary 

name, such as document 1. When you finish typing in the document, you can save it with a 

new name 

cursor/insertion point 

point on a display screen where the next character or space is entered. 

red underline 

Means the flagged text is not in Word's dictionary 

green underline 

Indicates the text may be incorrect grammatically 

blue underline 

correctly spelled word used inappropriately 

Home Tab 

called the primary tab, contains the more frequently used commands 

groups 

vertical columns in a table 

Font Group 

Under the Home tab; contains the buttons to format appearance of font in text. (Example: 

Type face can be easily changed from standard to bold, italic or underlined using this group). 

Styles 

sets of formatting specifications 

Default page margins 

1" top and bottom, 1 1/4" left and Right, this refers to the amount of non-printable space on a 

page. 

Scroll Bar 

appears at the bottom and/or right side of a window to allow a user to view another part of the 

window 

Formatting Marks 

special symbols that represent spaces, tabs, and paragraphs, that do not appear on paper when 

a document is printed 

Microsoft Office Clipboard 

allows you to copy up to 24 multiple texts, and graphical items from Office documents or 

other programs and paste them into another Office document 
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