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Open the Registry Editor by clicking the Start button, typing regedit into the
search box, and then pressing Enter.

Navigate to HKEY_CURRENT_USER\Control Panel\Mouse.

On the right, open the MouseHoverTime key and reduce its value from the default
400 to around 150. (Be careful, as decreasing the key further may cause problems.)
After rebooting (restart) Windows the new settings will take effect.

Disable Right-Click

This trick removes the context menu that would normally appear when the user right
clicks on the desktop or in the Explorer right results pane.

1. Open the Registry Editor by clicking the Start button, typing regedit into the search
box, and then pressing Enter.
2. Browse to this key in the registry:
HKEY_Current_User\Software\Microsoft\Windows\Curren r@MPolicies\Exl
3. Change the value of NoViewContextMenu to 1 ? . ’
4. Now close the registry editor and restart 81"@6@. ter any changes to go into
effect. “
Tips: If NoViewCont w &gsn t exist ‘gn create it. Right click in the right-
hand pane;
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Disable Folder Options in Windows 7

1.
2.

Click the Start button, and type regedit in the search box.
Browse the list as

HKEY_CURRENT _USER\Software\Microsoft\Windows\Current
Version\Policies\Explorer
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3.

Create a new 32-bit DWORD value.
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4. Name it NoFolderOptions.
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5. Double click on it to set its value data to 1. \(
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Double click on the value named NoFolderOptions to set its value data to 0.

Clean up the “Open With” Menu in Explorer

Have you ever accidently opened an mp3 with Notepad, or a zip file with Word? If so,
you’re also likely irritated that these programs now show up in the Open with menu in
Windows Explorer every time you select one of those files. Whenever you open a file
type with a particular program, Windows will add an entry for it to the Open with menu.
Usually this is helpful, but it can also clutter up the menu with wrong entries. On our
computer, we have tried to open a PDF file with Word and Notepad, neither which can
actually view the PDF itself. Let’s remove these entries. To do this, we need to remove
the registry entries for these programs.

1. Enter regedit in your Start menu search or in the Run command to open the
Registry editor.

Tips: Backup your registry first just in case, so you can roll-back any changes you make if
you accidently delete the wrong value.

2. Now, browse to the following key:



4. Look for a date and time when you weren’t home and your computer should have
been off. Double click on the eg: Information and it will show u the detail.

Tips: You can also use this log to see how long someone was on the computer. Just look at
the time the computer was turned on and off for that day.

How to Disable Shutdown, Restart, Sleep and Hibernate

Someday, you might want to make a computer could not be turned off easily. For example
because you are running a program that needs a long time to wait (download a big file,
rendering a video, etc.) and you have to leave the room. To prevent anyone else to turn off
the computer, then one way is to disable the function of Shutdown, Restart, Sleep or
Hibernate menu.

Follow these easy steps to disable Shutdown, Restart, Sleep and Hibernate:

1. Click Start button, type gpedit.msc in the Start menu’s search box and then press
Enter. Local Group Policy editor window will open.

2. Go to User Configuration > Administrative Templates > Start Menu And
Taskbar
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3. In the right pane, find the Remove and Prevent Access to the shutdown, Restart,
Sleep, and Hibernate. Then double click on it.
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4. Select Enable, and then click OK.
Tips:

e To make it back in to the normal function, just follow all the steps above, except for
the last one; you need to change back the option from Enable to Disable.

e When being in a state of disable, in fact we can still shutdown the computer. The way
is by typing the below instructions in the search (Windows 7) and press Enter.

shutdown /s (for shutdown)



After change the icon My Computer

5. To pin the shortcut to Windows 7 Taskbar, just right click on it and select Pin to
Taskbar.

6. Your direct shortcut to My Computer is pinned on taskbar now.

Lock your computer in single click

You can lock your computer using the Windows logo key + L keyboard shortcut. Here’s
another way to do it with a single mouse click. \(

1. Right-click on your desktop and select New>Sh0rtc
2. In Type the location of the aAe
user32.dll,LockWorkStation
3. Click Next, name the sho n@g
4. If you wish, you ‘ rtg[lYook prettgg it a lock or keys icon: Right-click,
ck C n

select?l‘e “ er shell32.dll, and select any icon you wish.
Click

type rundll32.exe
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5. Drag this shortcut and pin it to the taskbar, after which you can delete the desktop
shortcut.

Safety Remove Hardware from desktop

1. Right Click on your desktop and Click on New and Click on Shertcut from the list.
2. Type the below code in the location field as shown in below figure

rundll32.exe shell32.dll,Control_RunDLL hotplug.dll



1. Go to Start > All Programs > Accessories > System Tools > Disk Defragment

2. Select the Disk(s). If you want to select all disks, then hold Ctrl key and click the
disks.

3. Click Analyze disks and after analyzing is over click on Defragment disks.

Delete Temporary & Recent files from your PC regularly
Delete Temporary files

1. Press Windows logo key + R to open Run

2. Type %temp% and press Enter. Now the folder of temporary files will be open.

3. Select all files by pressing Ctrl + A, press Delete and then Enter (You may press
Shift + Delete to delete those files permanently)

Tips: If a popup window (File In Use windows) opens, then Skip those items.

Delete Recent files

1. Press Windows logo key + R to open Run

2. Type recent and press Enter. Now the folder of recent files will be open.

3. Select all files by pressing Ctrl + A, press Delete and then Enter (You may press
Shift + Delete to delete those files permanently)

Scan disk regularly for fix issues \4
8 CO ‘u

1. Open My Computer and right click on C: drlve

2. Select Properties. A popup menu will “@i ck on Tools tab.
3. Under Error-Checking Opti ﬁ\ k nd fix issues. Then click
Start. '€ 6 1%

Tips: If yo @N other dri E etc., then scan those disks also.
e

Speed up the Windows 7

Windows 7 is starved for resources. It features many visual effects that draw heavy on
your graphics card and system memory. If your system was slow out of the box, chances
are you can easily fix that by turning off excessive effects.

1. Click on the Start button and then click Control Panel.

2. Click on System and Security

3. Click on System and then click on Advanced system settings from the left hand
pane.

4. On Advance tab, under Performance Click Settings

The Performance Options window will open.

6. Under Visual Effects select Adjust for best performance.

o



. | Visual Effects | Advanced Data Execution Preventon |

Select the settings you want to use for the appearamce and
performance of Windows on this computer.

Let Windows choose what's best for my computer
Adjust for best appearance
@ Adust for best performance]

Cuestom:
[ Animate controls and elements inside windows
| Animate windows when minimizing and maximizing
Animations in the taskbar and Start Menu
| Enable Asro Peek
[ Enable desktop composition

Enable transparent glass

| Fade or shde menus into view

Fade or shide ToolTips into view
"] Fade out menu items after dicking

Save taskbar thumbnal previews

| Show shadows under moLse pointer
[ show shadows under windows
[ Show thumbnads instead of icons

Show transiucent selection rectangle
[] Show window contents while dragging
|| Skde open combo boxes

Smooth edges of screen fonts
[7] smooth-scrod kst boxes -

lmliwllmﬁvf Ou\L

Tips: If you would like to retain a nice interface sel%ta\@)m and check Use visual

styles on windows and buttons. 0
(o N of 62

God Mode of Wlndows 7

Windows 7 has é trol Paﬁ% t?ﬂ%ut it’s still too difficult to locate all the
applets and that you m1 od Mode, however, while not being particularly
godlike, does offer an easier way to access everything you could want from a single folder.

To create God Mode,

1. Create a New folder and rename it to GodMode.{ED7BA470-8E54-465E-825C-
99712043E01C}

Evanything [ED7BA4TD-BE5 46552250
[P E e |

2. The extension, {ED7BA470-8E54-465E-825C-99712043E01C}, must be entered
exactly as it is here, though, including the curly brackets. When you press Enter the
extension of the name will disappear

3. Double-clicking the GodMode will display shortcuts to functions in the Action



Use Check Boxes in Windows Explorer

You can select non-adjacent files in Explorer using Ctrl-click, but there is an easier way
using check boxes.
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Selecting multiple items using check box

1. Open MyComputer, click Tool, then select Folder options from the File menu.
2. Click on the View tab, under Advanced Settings, scroll down to select Use check
boxes to select items.
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3. Click OK.

Now you can easily select multiple items using only the mouse.
Use Pen drive to fast your computer (Boost performance with ReadyBoost)

Windows 7 has a feature called ReadyBoost which enables its users to use their pen
drives as temporary RAM for their systems. This feature is helpful when because of any
reason you need to speed up your system for short time. Instructions to do this are given
below:



1. Insert a Pen Drive/USB drive in the USB port.

2. Open My Computer.

3. Right-click on the icon of the newly inserted USB drive and select Properties.
4. In the Removable Disk Properties dialog-box go to ReadyBoost tab.

General | Tools | Hardware | Sharing | ReadyBoost | Customize

.L‘- Speed up your system by uilizing the avalable space on

S s device,

Do pot use Sws device.,

Dedicate thes device to ReadyBoost.
& Lza i device,

Space o reserve for system speed [may be less than
| sctual free space due to fie system imits):

108G - M8

Whie the device 8 beng used for system speed the
reserved space will not be avalable for file storage

Windows recommends resering 1089 MB for optmal
perfprmance

5. If you want to dedicate the entire space of your pen d‘;%f‘&‘;@a'dyBoost you can
select the radio button that says Dedicate th'ie E’y@t eadyBoost. Alternatively
1o

you can dedicate any specified am & pen drive for ReadyBoost.
To do this you can select

‘E@ ViC a@ﬁu nd in the text box you can

specify the amo ‘e\&lac from % [Al%‘l that you want Windows 7 to use as
RAM. (e P

6. Click OK buttons on allf Windows to accept and confirm your selections and
configurations.

More Info: When ReadyBoost is enabled a file named ReadyBoost.sfcache is created.
This file is compressed and encrypted so that even if anyone steals the pen drive, the thief
cannot read data the pen drive contains.

Recommendations: Don’t pull flash drive out of USB Port while it is being used as a

ReadyBoost device. Don’t save any data files on the flash drive when it is being used as
ReadyBoost device.

Secure USB Drives with BitLocker

Secure your USB flash drives using BitLocker encryption. Right-click on your USBdrive
in My Computer, select Turn on BitLocker and follow the instructions to protect
sensitive data on your thumb drives.



Ctrl + Alt + Left arrow Rotate by 90 degree.
key

Ctrl + Alt + Right arrow Rotate by 270 degree
key

Ctrl + Alt + Up arrow Make it normal again.
key

Tips: If the keyboard shortcut doesn’t work, then follow the below steps

1. Go to Control Panel\Appearance and Personalization\Display\Screen Resolution
OR Right-click on the Desktop and click Screen Resolution.

2. Click on the drop-down menu labeled Orientation and choose your desired screen
rotation.

3. Click Apply to preview the changes. If the changes are acceptable, click Keep
changes from the confirmation pop-up window.

4. Click OK to close the Display Settings window.

Disable Error Reporting in Windows 7 CO \)K

Error reporting is enabled by default in Wmdo% ght want to disable error
reporting for privacy concerns, if you’re l?& ed t he Internet all the time, or
lerts.

maybe just to stop being annowji Er g works by prompting you
after a cr1t1cal error l‘g ws 7 @ tem or in other programs and then
notifying it.

To disable error reportmg in Wlndows 7:

1. Click on the Start button and then Control Panel.
2. Click on the System and Security

Tips: If you’re viewing the Large icons or Small icons view of Control Panel,
click on Action Center and skip to Step 4.

3. Click on the Action Center.
4. In the Action Center window, click the Change Action Center settings on the left.
5. In the Related settings section at the bottom of the Change Action Center settings

window, click on the Problem reporting settings.
6. Choosing Never check for solutions will fully disable error reporting in Windows 7.



Steganography Hide a text behind an image

Steganography is the art and science of hiding messages. Steganography is often
combined with cryptography so that even if the message is discovered it cannot be read.
The word steganography is derived from the Greek words “steganos” and “graphein”,
which mean “covered” and “writing.” Steganography, therefore, is covered writing.
Historical steganography involved techniques such as disappearing ink or microdots.
Modern steganography involves hiding data in computer files. It is fairly easy to hide a
secret message in a graphic file without obviously altering the visible appearance of that
file.

To hide a text behind an image:

To hide a file behind a image file which means that if any one opens that he will see
the image only but if you open in a special way then you c en file behind
the image. EV

1. Open Command Prompt, by gfw ‘b\gs‘t %Qrograms > Accessories >
Command Prompt -s
2. Select an image \Md or hl% in the image.

3. Now sgq to hlde l@l@_ age and make it in .RAR format with the help
of the WinRAR.

4. And most important is that paste both the files on desktop and run the following
command on the command prompt.
5. And then type the following command.

cd desktop <press Enter>
Copy /b imagename.jpg + filename.rar finalnameofimage.jpg

6. Then press Enter the file will be created with the file final file name of the image.

Warning: Using this method for the illegal Activities is against the Laws this tutorial is
for educational Purpose only.

Disable delete confirmation dialog box

The delete confirmation dialog box appears every time you give the command of deleting
a file. However, there are times you are deleting many unnecessary files in order to clean
up your hard drive. This delete confirmation dialog box will really bother you at such
times and you would want to get rid of it as it takes up a lot of your time while you are
deleting numerous files.



Thanks for reading
Email : justsrb.scc@gmail.com

Editor : S. R. Behera
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